PRICE FROM     :     $0

Newsletter Manager Requirements

Server

WordPress 2.8+

PHP 5+ (Recommended)

Newsletter Manager Premium Additional Requirements

fopen and cURL support in server

    X